Pomoč pogostih vprašanjPomoč pogostih vprašanj   IščiIšči   Seznam članovSeznam članov   Skupine uporabnikovSkupine uporabnikov   Registriraj seRegistriraj se   Tvoj profilTvoj profil   Prijava za pregled zasebnih sporočilPrijava za pregled zasebnih sporočil   PrijavaPrijava 

Technics SU-V460 problem

 
Objavi novo temo   Odgovori na to temo    Kazalo po www.audio-kontakt.com forumu -> Do-It-Yourself
Poglej prejšnjo temo :: Poglej naslednjo temo  
Avtor Sporočilo
volkec75



Pridružen/-a: Pon Nov 2016 12:14
Prispevkov: 4
Kraj: Celje

PrispevekObjavljeno: Pon Nov 21, 2016 12:19    Naslov sporočila: Technics SU-V460 problem Odgovori s citatom

Pozdrav vsem.

Imam težave z ojačevalcem Technics SU-V460. Kanala sta različno glasna, na določenem kanalu je popačenje signala. Ko vrtim gumb za glasnost, še bolj vpliva na vse skupaj. Zamenjal sem zvočniške kable in zvočnika med sabo, tako da v tem ni problem. Glede na to, da je zadeva že arhivska, na spletu omenjajo potenciometer glasnosti kot krivca. Kaj predlagate, da storim?

Hvala in lep dan.
Nazaj na vrh
Poglej uporabnikov profil Pošlji zasebno sporočilo
lix



Pridružen/-a: Ned Jan 2016 3:17
Prispevkov: 212
Kraj: Med Koprom in Trstom

PrispevekObjavljeno: Pon Nov 21, 2016 18:25    Naslov sporočila: Odgovori s citatom

Pozdravljen volkec75,

malo dvomim, da je krivda potenciometra jakosti, pri teh modelih so bila največkrat problematična mala stikala na prednji plošči. Preveri najprej stikali TONE CONTROL in POWER AMP DIRECT. Vklapljaj in izklapljaj in poslušaj spremembe pri mali jakosti. Če ni sprememb ob teh preklopih poskusi še na ostali stikalih LOUDNESS, MODE in ostalih.
Upajmo da ni odletela paštetka na hladilnem rebru, teh ojačevalnih modulov se ne da več dobiti ali pa so pretirano dragi.

lix
_________________
"A few observation and much reasoning lead to error; many observations and a little reasoning to truth." - Alexis Carrel (1873 - 1944)
Nazaj na vrh
Poglej uporabnikov profil Pošlji zasebno sporočilo
volkec75



Pridružen/-a: Pon Nov 2016 12:14
Prispevkov: 4
Kraj: Celje

PrispevekObjavljeno: Tor Nov 22, 2016 09:13    Naslov sporočila: Odgovori s citatom

Hvala lepa za odgovor. Se bom malce poigral s stikali.

Glede na to, da je zadeva delovala, ampak je bila zadnje leto izven rabe, ali je smiselno čiščenje potenciometrov in stikal? Pa nekaj me še zanima: kaj pomeni tista "paštetka" na hladilnem rebru?

Lep pozdrav.
Nazaj na vrh
Poglej uporabnikov profil Pošlji zasebno sporočilo
lix



Pridružen/-a: Ned Jan 2016 3:17
Prispevkov: 212
Kraj: Med Koprom in Trstom

PrispevekObjavljeno: Tor Nov 22, 2016 12:48    Naslov sporočila: Odgovori s citatom

"Paštetka" ki je podobna konzervici jetrne paštete se imenuje svi3205 in je zalit kos elektronike ki predstavlja končno stopnjo ojačevalnika. To pomeni da elektronsko vezje ni klasične oblike, kjer se "fižolčki" dajo menjavati ampak se menja samo en velik blok, ko se pokadi iz ojačevalnika. Večinoma se sicer ne pokadi, napaka nastane na enem samem kanalu, pa je ravno tako potrebno zamenjati cel kos, drag in kot originalen težko dobavljiv, večina teh kosov so pa slabi ponaredki.

Ker je ojačevalnik bil več časa neuporabljen je največja verjetnost, da je vsaj eno stikalo oksidiralo. To je zaprti tip malih plastičnih stikal, če se uporabi čistilo, ga je potrebno dozirati strogo na kontakte, ki so praktično nedosegljivi brez razstavljanja stikala. Potrebno bi bilo kupiti kvalitetno kemikalijo (najbolj hvaljeni je Deoxit), prevečkrat sem videl notranjost ojačevalnikov utopljeno z WD40 prešpricanim povsod, samo tam ne kjer bi moralo biti, zagotovo pa ne z wedejem. Najceneje bo nekaj desetkrat poklikati po stikalu, pa se zna samo očistiti. V kolikor ne pa novo stikalo, a natanko tako kot je originalno. Tretja, meni najljubša možnost - preciniti stikalo in uporabljati ojačevalnik brez tonskih kontrol in ostalih dodatkov, še zvok bo boljši.

lix
_________________
"A few observation and much reasoning lead to error; many observations and a little reasoning to truth." - Alexis Carrel (1873 - 1944)
Nazaj na vrh
Poglej uporabnikov profil Pošlji zasebno sporočilo
volkec75



Pridružen/-a: Pon Nov 2016 12:14
Prispevkov: 4
Kraj: Celje

PrispevekObjavljeno: Sob Nov 26, 2016 12:58    Naslov sporočila: Odgovori s citatom

Hvala lepa za pojasnilo. Sem malce "razmigal" stikala in je zadeva začela delovati; oba kanala enakomerno igrata. Očitno so bili kontakti oksidirani. Mi lahko prosim svetuješ kaj storiti, če se problem ponovi?

Hvala in lep dan!
Nazaj na vrh
Poglej uporabnikov profil Pošlji zasebno sporočilo
lix



Pridružen/-a: Ned Jan 2016 3:17
Prispevkov: 212
Kraj: Med Koprom in Trstom

PrispevekObjavljeno: Ned Nov 27, 2016 00:08    Naslov sporočila: Odgovori s citatom

Me veseli, da ojačevalnik ponovno dela.
Ko se napaka ponovi, ponoviš kar si naredil tokrat.
Če to ne pomaga več, so postopki že opisani v prejšnjem postu.

lix
_________________
"A few observation and much reasoning lead to error; many observations and a little reasoning to truth." - Alexis Carrel (1873 - 1944)
Nazaj na vrh
Poglej uporabnikov profil Pošlji zasebno sporočilo
Pokaži sporočila:   
Objavi novo temo   Odgovori na to temo    Kazalo po www.audio-kontakt.com forumu -> Do-It-Yourself Časovni pas GMT + 2 uri, srednjeevropski - poletni čas
Stran 1 od 1

 
Pojdi na:  
Ne, ne moreš dodajati novih tem v tem forumu
Ne, ne moreš odgovarjati na teme v tem forumu
Ne, ne moreš urejati svojih prispevkov v tem forumu
Ne, ne moreš brisati svojih prispevkov v tem forumu
Ne ne moreš glasovati v anketi v tem forumu


Powered by phpBB © 2001, 2005 phpBB Group


Zadnje teme - HI-FI

Zadnje teme - ostalo

VIDEOTEKA
© www.audio-kontakt.com  |  info@audio-kontakt.com  |  Pogoji uporabe
Izdelava: slo-code.com